Bug Logitech 100820-003964 --- G 110 + G3 >> HID error


Configuration

Ci-joint, le fichier pdf contenant la configuration de mon ordinateur sur lequel se situe le problème.

Antériorité du problème

Voici les deux liens sur le forum de Logitech faisant référence au même problème :
Le premier : Logitech Driver Interface - Yellow Question Marks
...et le second Logitech Driver Interface? Khal Wrapper?

Les captures et explications

Suite à un non-fonctionnement des touches de contrôle du volume sur le clavier (play, pause, prev, next, mute, molette de volume), je me suis interrogé sur la bonne installation des drivers, sachant que j'ai un système à jour, tant au niveau logiciel qu'au niveau matériel (pilotes de contrôleurs USB nVidia nForce 15.23, derniers pilotes Realtek A4.06...). Voilà ce qu'il apparait dans le gestionnaire de périphériques :




J'ai donc vérifié les versions de mes pilotes logitech : lgps304b.exe & setpoint615.exe (récupérés sur le site de Logitech et non corrompus). Je les ai désinstallé puis réinstallés, le problème reste identique. A noter, L'affichage de l'erreur disparait lorsque je débranche la souris (mais je n'ai pas pour autant récupéré les contrôles volume du clavier). Je vais le détailler ci-après avec quelques captures.




Voici les propriétés des deux erreurs :





Voilà ce qu'il apparait lorsque je repars à zéro (aucun pilote Logitech installé)




Si jamais je tente une détection matériel via le Device Manager, voilà ce qu'il détecte :

Bien sur, ce n'est pas conseillé de passer via ce biais là, l'installation du logiciel qui met en place les drivers doit s'en charger, mais je pense qu'il n'était pas dispensable de spécifier ce fait.




Après nettoyage/redémarrage, j'installe alors logitech GamePanel. Le clavier n'apparait pas comme G110 dans la liste des claviers, mais comme périphérique clavier PIH, Microsoft prenant la main en installant ses pilotes de gestion clavier :

J'ai essayé d'aller chercher un .inf dans les fichiers de configuration de Logitech (dans %Program Files%\Fichiers communs\Logishrd\ et dans %Program Files%\Logitech\GamePanel Software\G-series Software\LGDrivers) mais rien de bien probant.




J'installe ensuite SetPoint, et je me retrouve dans l'étât initial : pas de pavé de contrôle de son fonctionnel, pas de pilote G110 en place, et les deux DriverInterface qui réapparaissent :




Merci encore de toute l'aide que vous pourrez m'apporter, je reste joignable au 06.21.16.17.93 ou à arnaud@tierant.fr